64Bit Version Startet nicht

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • 64Bit Version Startet nicht

      Wenn ich den Train Simulator mit 64Bit Starten will, zeigt er mir das Steam fenster "Train Simulator Startet", aber dann passiert nichts! In meiner Bibliothek steht bei Train Simulator zwar ausgeführt, aber es passiert nichts!

      Und da die 32bit version bei mir immer abschmiert, kann ich nur 64bit fahren!

      Hat jemand eine Lösung?

      Vielen Dank im Voraus! :-I-:
    • Läuft Steam bei Dir zum Zeitpunkt des Startens des TS schon? Ich habe das Problem, dass, wenn Steam nicht läuft, ich die Meldung bekomme, dass ich dies erst starten müsste. Bisher wurde Steam immer mit dem TS zusammen gestartet. Bei zumindest meiner 64-Bit-Version ist dies nicht mehr der Fall. Da der TS bei Dir genau an dieser Stelle nicht mehr weiterschaltet, versuch mal, Steam vorher manuell zu starten und dann den TS 64. Bei mir klappt das immer. Das Steam-Fenster kann nach dem Start wieder geschlossen werden. Das Programm läuft im Hintergrund weiter. Prüfe das bei Dir aber auch.
    • Was sagt die Kontrollleuchte für den HDD/SSD-Zugriff? Leuchtet diese? Geht die an uns aus in unregelmäßigen Abständen? In diesem Fall würde dies bedeuten, dass der TS noch lädt. Gerade bei einer Festplatte braucht man für den ersten Start viel Geduld. Leuchtet die Kontrolle über einen längeren Zeitraum konstant, hat sich da mit hoher Wahrscheinlichkeit etwas aufgehängt. Leuchtet sie garnicht, ist das ebenfalle ein Hinweis auf einen Fehler.

      Dann überprüfe in der Taskleiste, ob da eine Meldung aufgegangen ist, die eigentlich in den Vordengrund geholt werden sollte. Nicht immer ist es so und man wundert sich nur noch. Das hatte ich auch mal. Mit einem Klick auf OK ging es dann weiter.
    • @Lautnix, wie @Waeshoe schon schrieb Du brauchst nur etwas Geduld haben, wenn nicht gleich irgendetwas passiert nicht wie wild irgendwo auf die Maus klicken.

      Ich habe meine zweiten TS ebenfalls auf eine externe Festplatte 3TB mit einen An- und Ausschalter. Wenn ich nach der Steam Anmeldung den TS2019 sei es im 32 oder 64 Bit Modus starte ist der Bildschirm bei mir auch schwarz. Manchmal wird mir ein kleiner sich drehender blau-grüner Kreis (Win8,1) angezeigt, dass der TS geladen wird und manchmal ist der Bildschirm einfach nur schwarz. Bis ich das Startbild vom TS sehen kann – dauert es schon einmal fast eine Minute. Dann ist er aber immer noch nicht vollständig fertig mit dem laden – denn dann erfolgt noch eine Synchronisierung der Szenarien usw. und Deiner Datenbank auf Steam aber dies sollte nicht mehr als zu lange dauern bis Du dann endgültig im TS bist.

      Ich glaube, dass die meisten viel zu ungeduldig sind und nicht abwarten können was passiert einfach den Rechner arbeiten lassen und Geduld haben.

      Nachtrag: Meinen Haupt TS2019 habe ich auf einer internen SSD Platte. Der Start dauert hier auch ein ganz kleines bisschen geht aber bedeutend schneller als von einer externen Festplatte.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Bahnfreak ()

    • Bevor Du den anschließenden Arbeitsschritt durchführst - sollte als aller erstes einmal überprüft werden ob Dein Betriebssystem überhaupt auf 64 Bit ausgelegt ist.

      Wenn das alles nichts helfen sollte - dann solltest Du ein Daten Überprüfung über Steam vornehmen. Dazu gehst Du in Startseite von Steam auf Deine Übersicht der Spiel links oben - klickst mit der rechten Maustaste auf "Train Simulator" in den nun öffnenden Fenster geht Du auf „Eigenschaften“ und klickst dieses auch an.



      Nun öffnet sich ein etwas größeres Fenster oben im Kopf klickst Du auf „Lokale Dateien“ an danach den Button „Dateien auf Fehler überprüfen“. Es öffnet sich ein weiteres Fenster und die Daten Überprüfung beginnt (der aktuelle Status wird duch blaue Balken angezeigt) – hier bitte nichts anklicken und geduldig bleiben bzw. sein. Dies kann je nach Größe Deiner gekauften TS-Add-Ons sprich Datenbank etwas (viel) Zeit in Anspruch nehmen. Nach dem die Daten Überprüfung beendet ist beginnt meisten nochmals ein Download – hierbei werden die fehlenden und fehlerhaften Dateien erneut heruntergeladen und installiert.




      Vielleicht funktioniert es dann mit TS2019 und der 64 Bit Version.
    • Vielleicht hilft das :

      Where can I get further help on TS2019 64-bit?
      We’ve created several new pages on our Customer Support website to help you get to grips with loading, launching and playing Train Simulator 64-bit. If you can’t immediately find the answer to your question, please get in touch by submitting a ticket at https:\\dovetailgames.kayako.com
      Important Note
      If you’re looking to get straight into Train Simulator 64-bit as soon as it launches, there’s a step you must complete prior to loading. There is still some work ongoing with the core code and we hope to finalise this in the next week or so. So as a temporary measure, you’ll need to follow these instructions before you load into 64-bit (note if you’re sticking with 32-bit, you can safely ignore these instructions):
      1. Load Steam and navigate to your Game Library.
      2. Right-click on Train Simulator and select Properties.
      3. Click the Local Files tab and then Browse Local Files.
      4. Double-click on the file called Setup_Audio.bat (we're receiving early reports this hasn't been included - you can download it from here. Just drop it into the folder above)
      5. A window will open, and you should select Option 2 to set up the audio for 64-bit. (If you plan on going back to 32-bit, you will need to repeat these steps but choose Option 1)
      6. Follow the instructions presented until you’re back at the main menu – choose Option 3 to exit.
      7. You can now safely launch Train Simulator 64-bit by clicking Play from the Steam Games Library.
    • ANZEIGE
    • Bahnfreak schrieb:

      Bevor Du den anschließenden Arbeitsschritt durchführst - sollte als aller erstes einmal überprüft werden ob Dein Betriebssystem überhaupt auf 64 Bit ausgelegt ist.

      Wenn das alles nichts helfen sollte - dann solltest Du ein Daten Überprüfung über Steam vornehmen. Dazu gehst Du in Startseite von Steam auf Deine Übersicht der Spiel links oben - klickst mit der rechten Maustaste auf "Train Simulator" in den nun öffnenden Fenster geht Du auf „Eigenschaften“ und klickst dieses auch an.



      Nun öffnet sich ein etwas größeres Fenster oben im Kopf klickst Du auf „Lokale Dateien“ an danach den Button „Dateien auf Fehler überprüfen“. Es öffnet sich ein weiteres Fenster und die Daten Überprüfung beginnt (der aktuelle Status wird duch blaue Balken angezeigt) – hier bitte nichts anklicken und geduldig bleiben bzw. sein. Dies kann je nach Größe Deiner gekauften TS-Add-Ons sprich Datenbank etwas (viel) Zeit in Anspruch nehmen. Nach dem die Daten Überprüfung beendet ist beginnt meisten nochmals ein Download – hierbei werden die fehlenden und fehlerhaften Dateien erneut heruntergeladen und installiert.




      Vielleicht funktioniert es dann mit TS2019 und der 64 Bit Version.
      Das habe ich bereits gemacht! Das habe ich dir auch schon gesagt! Es geht nicht!
    • Freut mich, dass es jetzt geht. Vergiss nicht, dass Du in 64 Bit jetzt alle Grafikeinstellungen auf Maximum stellen kannst, soweit Deine Gerätschaften dies unterstützen. Gegenüber den 32 Bit, wo ich vieles erheblich herunterregeln musste, ist dies bald wie ein neuer Simulator. Gerade die Textur-, Schatten- und Wasserqualität lassen den Eindruck eines völlig nuen Erlebnisses entstehen.
    • Benutzer online 1

      1 Besucher

    ANZEIGE