Beiträge von Waeshoe

    Die yl-Steuerwagen sind mit der zunehmenden Beschaffung der Karlsruher Wagen nur noch als normale Wagen mit Gepäckabteil mitgelaufen. Die Steuerstände waren eng, unbequem und der mangelnde Platz bot nur Fläche für eine unzureichende Instrumentierung. Beim Hasenkasten bestand das Problem auch, war aber nicht so akut.


    Ich bin damals oft mit diesen Wagen gefahren, wie auch mit den Umbauwagen und Silberlingen. Als Loks war vorgespannt, was da war. Na gut, eine 103 war nicht dabei, aber auch mal eine 110 oder eine S-Bahn-111. Das war in den 1970ern bis in die 1980er Jahre in Wuppertal. Die Bilder mit den Byl stammen aus Nürnberg.


    AByl 411, dann Byl 421 in blau-beige sowie in grün und zum Schluss der BDylb 459. Das "f" fehlt bereits in der Gattungsbezeichnung, was bedeutet, dass der Steuerstand bereits ausgebaut war. Davor zieht eine S-Bahn 111.


         

    Das ist ja eine echte Sensation. Vielen Dank für die wirklich guten Neuigkeiten, rschally .


    Hier ist auch gut zu erkennen, was in den Silberlingen von rw0381 falsch umgesetzt wurde. Die grünen Sitze im Nichtraucherbereich. Hoffentlich sind diese im Raucherbereich auch rot. Dann stimmt es. Natürlich ist dies nur eine Kleinigkeit, trägt aber zum Flair bei.


    Wie das bei den Silberlingen von vR gelöst ist, habe ich noch nicht nachgesehen.

    Das Einzige, was bei der RSSLO-Version noch gebraucht wird, ist das ELAP, das bei Steam für Kleines zu bekommen ist, wenn man es eh nicht schon hat. Die 245 mit den Dostos sind dabei.


    Ich habe die Strecke selbst noch nicht, werde mich aber wohl für die von RSSLO entscheiden, weil die Lok etwas besser sein dürfte als sie von DTG. Von der Landschaft passt es auch, obwohl mir da die DTG-Strecken teilweise besser gefallen. Ich warte mal ab.

    haju , da kann es noch eine Quelle geben, wo sich die Datei versteckt. Im Temp-Ordner. Man ist immer gut beraten, wenn man diesen Inhalt regelmäßig löscht. Ich habe mir eine Verknüpfung auf den Desktop gelegt, um schneller darn zu kommen. Diese Inhalte haben auch bei mir dann und wann für Probleme gesorgt. Seit der gelegentlichen "Leerung" habe ich Ruhe.

    Das stimmt, SÜWEX , es gibt viele, die nicht wirklich gut arbeiten, aber es gibt auch andere. Ich habe das oben genannte Programm seit 8 Jahren im Einsatz und verwende es regelmäßig. Es war immer sehr zuverläßig und hat mir noch nie etwas zerschossen. Das Programm gibt es auch nicht umsonst. Man muss es kaufen.

    Derartige Probleme habe ich mit vielen älteren 3DZug-Aufgaben. Bis zum TS 2016 lief alles perfekt. Danach nicht mehr. Auch solche Situationen kommen da vor. Ich habe den "Kamikaze-Zug" dann einfach über RW-Tools gelöscht und dann ging alles wieder.


    Im Laufe der Updates des TS sind wohl manche die Aufgaben betreffenden Teile geändert worden, was zu den Störungen führt. Da ich noch keine Ahnung davon habe, wie man Szenarien baut, muss ich mit der Reparatur einiger Aufgaben eben noch warten.

    Ist schon seltsam. Mit den Gleisen und Signalen hatte ich noch nie Probleme. Was mir aber gelegentlich schon passiert ist, ist, dass ein Gegenzug, dessen Fahrzeuge schon seit langem installiert sind und funktionieren, in der Grafik des Editors auch korrekt erscheint, aber in der Aufgabe nicht. Ich sehe das Dreilicht-Spitzensignal der Lok und die Kupplungen auch der Wagen, bei Reisezugwagen auch die Übergänge. der Rest erscheint nicht.

    Für solche Fälle arbeite ich mit "TuneUp-Utilities". Das Windows-System müllt sich zwar lange nicht mehr so zu, wie es in der Vergangenheit mal war, aber mit der Zeit passiert es trotzdem immer noch. So halte ich die Registry sauber und kann noch alle verwendeten Browser aufräumen und vieles mehr.


    Ich habe noch Win 7, das aber schon seit über 10 Jahren. Nach der Erstinstallation habe ich es kein einziges Mal mehr neu aufsetzen müssen. Auch eine gut gepflegte Lok hält sehr lange. So gibt es heute noch betriebsfähige P 8, die schon über 70 Jahre alt sind.

    Genau deshalb ist es immer wichtig, nach jeder Installation von Content jeder Art den Cache zu löschen. Der TS reagiert da etwas empfindlich auf Datenreste, die da nicht mehr hingehören. Freut mich, dass es jetzt geht.

    Wenn das ein Steam-Problem ist, vielleicht diese Plattform mal löschen und danach wieder installieren, wenn das geht. Das Ganze scheint mir eher ein Steam-Problem zu sein als eines vom TS. Vielleicht geht ja auch ein "Darüberinstallieren". Das ist etwas einfacher. Sollte es nicht gehen, dann erst mal alles runter und wieder drauf.


    Bei mir habe ich z.B. festgestellt, dass der Bildschirmschoner nicht mehr anspringt, wenn der Rechner im Leerlauf und Steam aktiviert ist. Ich habe einen CPU-Monitor auf dem Desktop. Seit einiger Zeit ist da in geringem Maß CPU-Aktivität zu erkennen, die es früher nicht gab und der Schoner noch an ging. Mache ich Steam aus, geht alles wieder, wie es soll.


    Das scheint ein Phänomen zu sein, das mit einem Steam-Update mitgekommen zu sein scheint.

    Das kann einige verschiedene Ursachen haben. Auf den ersten Blick sieht es aus, als ob da etwas fehlt. Dies kannst Du leicht prüfen, indem Du im Asset-Ordner nachsiehst. Dort nach dem Ordner mit dem Namen des Entwicklers dieses Objekts suchen und prüfen, ob alles da ist. Du hast ja geschrieben, dass Du alles installiert hast. Es kann schon mal passieren, dass da ein Fehler auftritt, den man nicht bemerkt.


    Die nächste Ursache kann einfach ein Ladefehler sein. Wichtig ist noch, den Cache nach der Installation neuer Objekte zu leeren. Das gilt auch für Strecken bzw. Erweiterungen dafür. Das geht über Einstellungen/Werkzeuge im Hauptmenü des TS.

    Ich hatte bisher leider noch keine Gelegenheit im Stadtarchiv in WHV nachzufragen. Es öffnet nur auf Anfrage nach Terminabsprache und ist so nicht permanent besetzt. Da ich selbständig bin, kann ich manchmal nicht einmal zwei Tage voraus planen und muss auf Abruf bereit stehen. Vergessen habe ich es nicht. Mein letzter Urlaub ist über 10 Jahre her.

    Ich kann mich noch erinnern, als ich von Wuppertal aus nach Oberhausen gefahren bin. Am Startort war herrliches Wetter, blauer Himmel, einfach schön, was in Wuppertal ja selten genug vorkommt durch die Lage im Kessel. In Oberhausen wunderte ich mich dann doch etwas. Das Wetter war auch da schön, doch der Himmel war nicht blau, er war gelb!


    Die Smog-Wolke umhüllte das gesamte Gebiet. Ich kenne die TSW-Strecke zwar nicht, aber mit der schlechten Sicht bei schönstem Wetter, das ist mir vertraut. Es war in den 1980er Jahren, als die Anlagen dort noch keine Filter hatten. Der Geruch war ähnlich "ansprechend".

    Gib es zu, Traindriver 316 , die Strecke ist nicht fiktiv. Ihr seid losgezogen und habt die oben eingestellten Bilder mit der Kamera eingefangen. ^^ Mal im Ernst: Es gibt keine Begriffe mehr, die dieser Brillanz noch gerecht werden könnten.:love:


    Was die 64-Bit-Basis betrifft, ist dies für mich keine Überraschung. Als die neue Version des TS erschienen ist, wusste ich gleich, dass Ihr dieses Potential nutzen würdet. Diese sehr vielen so liebevoll ausgestalteten Details wollen auch ihren Platz im Speicher haben. Diese Strecke ist eine Sensation!!! Ganz große Klasse.


    Was die Rezensionen angeht: Wer lesen kann, ist klar im Vorteil. Dann müsste man sich nicht der Peinlichkeit eines schlechten Urteils hingeben und damit beweisen, dass man nicht lesen kann. Du könntest "Nur 64 Bit" in Fettschrift über den ganzen Bildschirm formatfüllend laufen lassen und einige würden es immer noch nicht erkennen.

    Grandiose Arbeit. Auch die Regeneffekte auf den Scheiben sind perfektioniert worden. Ich freue mich schon sehr auf das Modell.


    Für gewöhnlich muss ein Entwickler die Möglichkeiten eines Simulators nutzen können. Für Maik muss erst noch ein Simulator entwickelt werden, der seinem Potential gerecht wird.^^

    Man darf dabei nicht vergessen, dass der TSW erst anfängt. Was gab es denn für den TS in der ersten Zeit? Eine nicht wirklich prickelnd umgesetzte Strecke Hagen-Siegen mit Rollmaterial, wo die Schiebetüren aufklappen. Vielleicht hatte der Konstrukteur ja ein paar Bierchen zuviel intus, wer weiß. Das Bild hat sich ja sehr gewandelt und das geht auch beim TSW so.


    Für gewöhnlich ist ja immer erst mal die Strecke da, wo es noch keine passenden Fahrzeuge gibt. Hier ist es eben mal andersrum. Erst gibt es die Werkbahn aus dem Ruhrgebiet, dann kommt die dazu passende Strecke. Wenn der Editor erst einmal steht, wird sich noch viel tun. Davon bin ich überzeugt. Aller Anfang ist eben schwer.

    Da kann ich doch weiterhelfen, was die Wagen betrifft.


    Die ursprüngliche Bezeichnung war "Ok Nürnberg". Mit dieser Gattungsbezeichnung wurden die Wagen 1933 in Dienst gestellt und waren für den Transport von Koks und Kohle im Pendelbetrieb zwischen den Hütten und den Binnenhäfen im Ruhrgebiet zuständig, von wo aus die Ladung überall dorthin ging, wo sie gebraucht wurde.


    Mit der Gründung der DB wurden die Wagen in Okmm 38 umgezeichnet. Ab 1965 bekamen sie ein weiteres Mal eine neue Bezeichnung, diesmal "F-zz 131".


    Hier ein Bild des Wagens: