Hallo, Besucher der Thread wurde 234 aufgerufen und enthält 2 Antworten

letzter Beitrag von hvh am

TS-Update funktioniert nicht

  • Ich hatte die letzten Tage kein Internet und hatte Steam im Offlinemodus und so auch den TS genutzt. Die 64-Bit Version funktionierte nach ein paar Tagen nicht mehr, weil ein Update aussteht und ich habe den TS mit der 32-Bit Version genutzt. Die hat dann nach ein paar Tagen auch nicht mehr funktioniert. Ich sollte vielleicht noch erwähnen, dass ich zwischendurch über den Explorer versucht habe den TS zu öffnen und in einen Bildbearbeitungsprogramm mit geöffneten TS-Logo gelandet bin. Als ich wieder Internet hatte habe ich sofort mit dem Update begonnen und es erschien die Fehlermeldung "Beim aktualisisieren von Train Simulator ist ein Fehler aufgetreten (beschädigte Inhaltsdateien)" Ich habe auf der Supportseite noch ein paar Lösungsvorschläge probiert, aber als ich bei Steam neu installieren ankam war es mir dann doch zu heikel, da ich nicht weiß wie man Spielinhalte sichert. Seitdem ich heute früh den PC angeschaltet habe steht in der Bibliothek "Dateien werden überprüft", aber wenn der Balken einmal am Ende ist springt er wieder nach vorne. Schon seit Stunden. Kann mir mal jemand helfen? Wenn die Lösung ist, dass ich irgendwelche Sachen neu installieren muss dann sagt mir bitte dazu wie ich die Spieldateien sichere

  • Als Erstes würde ich eine Steamüberprüfung machen, was das Sichern angeht einfach die Order Assets und Content aus dem Railworks Ordner irgendwo hin sichern. Z.B. externe Festplatte oder interne andere Festplatte.



    Achtung : Die Steamüberprüfung dauert einen Moment, je nach Internetbandbreite - bei mir z.B. mit 500 MBit Download so ungefähr 5 - 10 Minuten mit Schwankungen , bei kleinere Bandbreite entsprechend länger. Aus Erfahrungen heraus bitte die Überprüfung 2x durchführen, zur Sicherheit.


    Sollte die Steamüberprüfung fehlschlagen, dann würde ich wie am Anfang geschrieben die Ordner Assets und Content sichern und dann den TS komplett neuinstallieren, dann nochmals die Steamüberprüfung 2x mal durchführen um sicher zu gehen und dann die gesicherten Ordner Assets und Content wieder in das neue Railworks Verzeichnis zurückkopieren um den vorherigen Stand wieder zu haben. ;-) Viel Erfolg!

  • Hallo,

    Bei mir war das gleiche Theater Wurde noch dem Update noch schlimmer..

    Nach langem hin und her habe einfach mal anders gestartet. Jetzt klappt es, ich glaube aber nicht , daß ich den Fehler beseitigen konnte, aber das ist mir Schnuppe, denn es läuft wieder.


    Gestartet habe ich so:

    1. TS 64 starten,

    dann bei Steam einloggen

    wenn ich angemeldet bin schließen

    Dann wieder mit TS 64 starten, Jetzt läuft es wieder normal, zumindest jetzt noch, vertrauen habe zu dem ganzen Kram nicht


    Außerdem fehlten mir manchmal Spiele im Schnellen Spiel. Das habe ich mit "Zufällig" ausgeglichen. Ich brauche das Schnelle Spiel um meine Streckenlisten herzustellen.

    Mit diesem Start klappt es jetzt tatsächlich, Warum weiß ich auch nicht.


    Gruß Hans