Hallo, Besucher der Thread wurde 815 aufgerufen und enthält 14 Antworten

letzter Beitrag von Capodistria am

Kaufentscheidung Soundkarte für den TS und andere Sims

  • Hallo,


    ich habe seit gut 6 Jahren eine Asus Xonar D2X in meinem System drin und bin seit dem Wechsel auf Windows 10 mit dem Treiber Support von Asus unzufrieden (seitens Asus gibt es nur einen Win10 Beta Treiber), da Spielsounds seit dem bei mir nicht mehr sauber wiedergegeben werden. Die Karte an sich ist ja einigermaßen hochwertig (Neupreis lag bei ca. 140,-€) war von der Qualität überzeugt und sehr zufrieden. Aber im Spielbetrieb habe ich massive Störgeräusche, welche auch durch Probieren von verschiedenen Treiberversionen nicht behoben werden konnten.


    Nun habe ich beschlossen eine richtige "Windows 10 kompatible" Soundkarte im gleichen Preissegment anzuschaffen und bin nach einigen Testberichten auf die Creative SoundblasterX AE-5 Plus gestoßen und möchte mal fragen, ob die jemand von Euch im System hat und mir von Erfahrungen mit dieser Karte auch insbesondere mit dem TS berichten kann? ;) Würde mich über Feedback freuen.

    Grüße aus dem Artland Rudi

  • Ich selbst hab einer Creative SB Audigy RX, kein Problem in Win10 und TS20XX.

    Aber über den Creative Sound BlasterX AE-5 und den Creative Sound Blaster AE-7 habe ich im Internet al viele drama über Treiberprobleme gelesen...

    RESISTANCE IS NOT FUTILE. IT'S VOLTAGE DIVIDED BY CURRENT!!!

    Mein System: Intel Core i9 9900KS 8x5.0Ghz, Gigabyte Aorus Z390 Ultra, 32gb DDR4 3200 MHz Ram, Gigabyte GTX 1080 8gb, Samsung 2 TB 970 EVO PlUS SSD fur TS202x, 1TB Samsung 970 EVO PlUS fur Win10 und ADATA XPG Gammix S11 Pro 1 TB in external case mit usb-c fur TS202x backup.

  • na ja, Treiberprobleme haben viele Hersteller, aber auch viele haben unzureichende Kenntnisse sich ein vernünftiges Windowssystem zu konfigurieren. Habe jetzt aber schon die AE5 Plus geordert, mal schauen, ob ich damit auf die Nase falle. ;)

    Grüße aus dem Artland Rudi

    Einmal editiert, zuletzt von rschally ()

  • Hi hab auch nen Asus Board drinnen.... Hab den on Board soundchip aktiviert mit dem Einstellungs program von Realtek und dem nahimic program hab ich nen sound... Der mich persönlich umhaut hab auch nen 5.1 am Rechner etc...


    Beste Grüße

  • jhz37


    hallo, die Treiberprobleme und verbuggte Creative Command Software kann ich bestätigen. Ich habe mit der neuen Karte mehr Probleme wie vorher, mal schauen ich denke, dass die SoundblasterX AE-5 Plus wieder rausfliegt. Obwohl der Sound großartig ist, wenn der Treiber und Software gerade bei der Wiedergabe mal nicht zickt.

    Grüße aus dem Artland Rudi

  • Die Creative SB Audigy, die ich verwende, ist bereits eine ziemlich alte Karte (Benutze sie seit 2014), sie ist besser als der Onboard-Sound.

    Hätte auch gerne eine neue Soundkarte, aber bei all den Problemen die man im Netz liest traue ich mich wohl nicht. Hoffentlich hält meine Audigy noch eine Weile.


    Wünsche dir viel Glück bei der Suche nach einer gut funktionierenden Soundkarte. rschally :thumbup:

    RESISTANCE IS NOT FUTILE. IT'S VOLTAGE DIVIDED BY CURRENT!!!

    Mein System: Intel Core i9 9900KS 8x5.0Ghz, Gigabyte Aorus Z390 Ultra, 32gb DDR4 3200 MHz Ram, Gigabyte GTX 1080 8gb, Samsung 2 TB 970 EVO PlUS SSD fur TS202x, 1TB Samsung 970 EVO PlUS fur Win10 und ADATA XPG Gammix S11 Pro 1 TB in external case mit usb-c fur TS202x backup.

  • Das ist schon ein Scherz mit Win 10. Inzwischen ist Win 11 angekündigt und mit der Vorgängerversion gibt es immer noch solche Probleme. Ich bin noch immer mit Win 7 unterwegs und finde ständig neue Bestätigungen, dass dies die richtige Entscheidung war. Win 8 war ja auch schon ein Rohrkrepierer der übelsten Art.


    Irgendwann kommt auch bei mir eine neue Version. Dies aber nur auf einen neuen Rechner. Dies mache ich schon seit Win 98 so und hat sich immer wieder bewährt. Auch die alten Schätze funktionieren alle noch. Ist schon nostalgisch, mal wieder mit dem 98 unterwegs zu sein, macht aber Spaß. Bei Win 10/11 ist es eine Notwendigkeit.

  • Wenn etwas kommt, kommt es auf einmal - hatte vorgestern ein Kabelbrand im Rechner (Flammen schlugen aus dem Gehäuse) konnte ich sehr schnell löschen und schlimmeres verhindern. Nach neuer Verkabelung lief der Rechner noch, aber die Soundprobleme immer noch da - logisch - hatte gestern mal umgestöpselt um die Onboard Soundkarte zu checken und habe dort die gleichen Störungen wie auf der Xonar D2X. Ich denke, dass das Mainboard einen Knacks hat und nach dem Brand bin ich mir bei meinem BeQuiet Netzteil auch nicht sicher. Nun schreibe ich über diesen Rechner noch hier und so läuft er - fragt sich nur wie lange?


    Kurzum habe gestern zugeschlagen und folgende Komponenten bestellt:


    ASUS TUF Z390-Plus Gaming WiFI…it/s M.2, USB 3.1 Gen 2) (Affiliate-Link)


    be quiet! STRAIGHT POWER 11 PC…0Plus Gold BN283 schwarz (Affiliate-Link)


    INTEL Core i9-9900KF 3.6GHz 16…ithout Graphics Tray CPU (Affiliate-Link)


    ASUS GeForce® GTX 1050 Ti Cerberus Advanced 4GB (90YV0A75-M0NA00)


    Vor paar Tagen hatte ich schon mein Speicher von 16GB 2666MHz auf 32GB 3600MHz aufgerüstet, daher brauchte ich den nicht neu zu bestellen. ;)


    Corsair Vengeance LPX 32GB (2 …Desktop Memory - Schwarz (Affiliate-Link)


    Will hoffen das der TS mit der Combo klarkommt, bei den anderen Sims die ich habe (Zusi 3, Trainz, TSW2 und SimRail) habe ich keine Bedenken. Hoffe natürlich auch das Thema Sound endgültig abgehakt werden kann, wenn ich das System zusammen gebaut habe, werde ich dann nochmal ein Feedback da lassen, wie alles harmoniert.





    Grüße aus dem Artland Rudi

  • Keine schlechte Konfiguration, doch hätte ich das neuere ASUS TUF Z590 PLUS Mainboard Thunderbolt dp B08CV3LR4M (Affiliate-Link) von ASUS genommen. Der Preisunterschiied ist ja nur 30€.

    Mit dem be quiet! bin auch sehr zufrieden. Das Kabelmanagment ist auch :thumbup: .

    LG Capodistria


    Rechner:
    Win 10 Professional 64bit, Intel Xeon CPU E3-1230 v3@3,30GHz, 16 GB RAM, nVidia GTX-1080
    TS auf separater SSD Samsung 860 Pro 512GB.


  • ANZEIGE
  • rschally

    Was würde beim teureren MB fehlen?

    Ich bin voriges Jahr auf ein ASUS TUF GAMING X570-PLUS (AM4) umgestiegen.

    Bin damit zufrieden. Mein 5tes ASUS-MB, diesmals eben mit AMD.

    Beim neuen Laptop bin ich wieder auf Intel umgestiegen, ist ein MSI mit GeForce RTX™ 3060 Laptop GPU 6GB GDDR6,

    kann damit auch meinen TS spielen :thumbup: .

    LG Capodistria


    Rechner:
    Win 10 Professional 64bit, Intel Xeon CPU E3-1230 v3@3,30GHz, 16 GB RAM, nVidia GTX-1080
    TS auf separater SSD Samsung 860 Pro 512GB.


  • Naja, meine DVD Laufwerke müsste ich dann abklemmen und darauf möchte ich ungern verzichten und sie als externe Laufwerke als USB Anbindung möchte ich sie nicht gerne auf dem Schreibtisch rumfliegen haben. Um nun meine SSD am normalen SATA III Anschluß nicht als Flaschenhals zuhaben, habe ich nun doch diese SSD : WD_BLACK SN850 1TB NVMe Internal Gaming SSD; PCIe Gen4 Technology, up to 7000 MB/s read speeds, M.2 2280 nachbestellt mit BeQuiet Kühlkörper.


    Zudem zusätzlich eine Adapterkarte von PCIe zu SATA 6 Gb/s für meine DVD-Brenner, da ja 2 interne SATA Anschlüsse nach der Installation meiner neuen SSD NVMe nicht mehr durchs BIOS nutzbar sind. ;)


    Ich war auch jahrzehntelang AMD Verfechter, doch als ich auf die Intelplatform gewechselt bin, empfinde ich, dass der TS dort flüssiger und performanter läuft, wie auf dem AMD System. Insgesamt habe ich den Eindruck das die Intel Systeme doch stabiler laufen die letzten 6 Jahre. Wie AMD heute ist, mit dem Ryzen Prozessor läuft, kann ich nicht beurteilen, da ich noch kein System zur Pflege hatte bzw. habe. Ich habe aber viel schlechte Erfahrungen mit den AMD/ATI Grafikkarten gemacht und daher zum Nvidia Verfechter geworden, sicher ist dort auch nicht alles Gold was glänzt, insbesondere auch im Bereich Treiber, aber da sitzen wohl alle Hersteller durch die Bank in guter Gesellschaft.

    Grüße aus dem Artland Rudi

    2 Mal editiert, zuletzt von rschally ()

  • Alles klar,

    ich habe auch erst den ersten AMD-Prozessor im Destok-PC. 2x 1TB NVMe und noch 6 HDD bzw. SSD eingebaut und 2x BlueRay-Brenner und Alcohol 120%. Grafikkarte ist noch immer meine Nvidia 1060, bei den Preisen keine Lust zum Umsteigen!


    LG Capodistria


    Rechner:
    Win 10 Professional 64bit, Intel Xeon CPU E3-1230 v3@3,30GHz, 16 GB RAM, nVidia GTX-1080
    TS auf separater SSD Samsung 860 Pro 512GB.


  • So, hier mal ein Feedback, wie der TS so läuft - einfach nur himmlisch, ein völlig anderes neues Fahrgefühl mit der neuen Hardware und auch meine alte Soundkarte Asus Xonar D2X im neuen System, macht keine Probleme, die Soundstörungen sind fort, so macht der TS wieder richtig Spaß. ;)


    PS: Was ich bezüglich der internen SATA Anschlüsse geschrieben hab, ist natürlich "Quark", da die NVMe SSD im PCIe Modus läuft, werden die SATA Anschlüsse nicht geblocked, wäre nur bei einer NVMe SSD die nur SATA Mode kann der Fall. ;) Ist mir später aufgefallen.


    Achja, als Kühlung ist noch die BeQuiet Pure Loop 280 AIO Wakü dazugekommen.

    Grüße aus dem Artland Rudi

    • Gäste Informationen



    Hallo Gast,
    gefällt dir der Thread, willst du was dazu schreiben, dann melde dich bitte an.

    Hast du noch kein Benutzerkonto, dann bitte registriere dich, nach der Freischaltung kannst du das Forum uneingeschränkt nutzen.