Hallo, Besucher der Thread wurde 5,4k aufgerufen und enthält 11 Antworten

letzter Beitrag von Waeshoe am

[RWA] Railjet Advanced erhältlich

  • Hallo @Baul, du hattest recht mit deiner Vermutung ich bin aus dem Führerstand raus gegegangen. Beim zweiten Versuch blieb ich im Führerstand und es hat sich aber nichts geändert - gleiches Bild es lässt sich nicht weg klicken. Aber danke für deine Mithilfe. Was meinst Du soll ich ihn nochmals herunterladen und neu installieren?

  • @Baul, jetzt hat geklappt nach Neuinstallation. :thumbup: Bei Fragen zum Starten von Loks werde ich mich nur
    noch an dich wenden. :danke: denn bei Knödelpresse hast mir auch geholfen. :thumbsup:


    Nachtrag: Habe zwei Strecken in "Schnelles Spiel" ausprobiert, bei Hagen-Siegen v.3 konnte ich Meldung "Lok aufgerüstet" wieder nicht weg klicken und bei Berlin - Lutherstadt-Wittenberg lief alles normal.

  • Nach langer Zeit ist das Update endlich in Sicht:

  • Heute ist das große Update für den Railjet auf JustTrains erschienen:


    11 May 2017
    The RWA Railjet Advanced
    add-on, which was released back in November 2015, has now received a
    major update which provides a host of new and updated features.


    These include two new Railjet trains, a complete reworking of the
    external models, remodelled loco cab with new textures, new low/high cab
    seat camera view, reworking of all sounds, completely new driving
    sounds for the loco - and many more!


    See the RWA Railjet Advanced Support page for the full list of new features and updates.


    If you have already purchased the RWA Railjet Advanced, log in to your Just Trains account,
    click on 'Your Orders' and you will be able to re-download the software
    to get the latest version. New buyers will automatically get the new
    updated software.


    What's new in this update?


    11/05/17


    Main changes


    • Improved RAM usage and performance
    • Fully functioning ZUB/LZB
    • Added ability to save scenario whilst driving the RJ
    • Placement of entire Railjet in scenario editor possible
    • New AFB – realistic control which makes use of pneumatic brake
    • New Railjet design with bicycle stands
    • Complete rework of all external models
    • Foldable stairs underneath the doors
    • Cab in cabcar – all textures and modelling reworked
    • Loco information now available in QD consist editor
    • Improved automatic start-up sequence
    • Release times of brakes adjusted to real-world timings
    • All scenarios completely reworked


    New features


    • Two new Railjet trains (ÖFB and ORF)
    • Loco cab – completely new build with new textures
    • Animated energy consumption (loco)
    • Battery main switch now functioning
    • Message showing weight of train at the beginning
    • Movable chair in cab
    • New cab camera added (seat high or low)
    • Settings.lua (Assets\RWAustria_2\Austria_RailVehicles\Electric\OEBB_Railjet)


    Further improvments


    • Traction of loco adjusted to better match real-world performance
    • Reworked change of systems in DDI
    • All repaints have been reworked
    • New mapping for all models (repaints made by customers won’t work anymore)
    • Fan controls reworked
    • Reworked door selectors
    • PZB: 500Hz restrictive brake curve from 45 to 25 (At traintype „O“) hinzugefügt
    • Easier navigation of DDI
    • 1016 Series limited to OEBB and DB Systems
    • Tool Tips for all switches and levers
    • Shadows under all loco’s (soft shade)
    • Dimmable DDI
    • Script for main switch reworked
    • All sounds reworked and completely new driving sounds for loco
    • Added short SIFA
    • When driving in MAV/Gysev system, correct sounds are played for SIFA
  • Ich habe leider ein Problem :


    Wenn ich den Führerstand betrete mit der Lok dann ein wenig rum fahre, danach dann den Führerstand wechsele, um in die gegenrichtung zu fahren wird der Regler direkt auf 100% Leistung gedrückt und man kann ihn dann nur auf 100% belassen. Der Regler bewegt sich auch nicht mehr korrekt. bzw bleibt optisch auf 0 was ist da schief gelaufen ?
    Viele Grüße

  • @Moritz


    Machst du das in einen QD oder in einem Szenario?


    Kann sein, das der Zug den "spontánen" Führerstand-wechsel nicht mag, und sich dann verschluckt.


    Probiere mal, vor dem wechsel,
    -Zug abrüsten (Komplett)
    -Führerstand nach dem abrüsten wechseln
    -im neuen Führerstand wieder aufrüsten

  • ANZEIGE
  • Versuche mal, den Knauf oben mit der Maus anzuklicken, dass er entsperrt und dann unten an der "Stange", auf dem der Knauf oben sitzt, den Regler vor und zurück zu bewegen, um die Leistung aufzuschalten bzw. zu reduzieren. So funktioniert es zumindest bei vR, die den Knauf mit der "Roadrunner"-Funktion belegt haben. Dort lässt sich die Leistung auch nicht mehr regeln.