Hallo, Besucher der Thread wurde 52k aufgerufen und enthält 196 Antworten

letzter Beitrag von rschally am

KBS 275/276 Osnabrück-Wilhelmshaven /Delmenhorst

  • Ich hatte bisher leider noch keine Gelegenheit im Stadtarchiv in WHV nachzufragen. Es öffnet nur auf Anfrage nach Terminabsprache und ist so nicht permanent besetzt. Da ich selbständig bin, kann ich manchmal nicht einmal zwei Tage voraus planen und muss auf Abruf bereit stehen. Vergessen habe ich es nicht. Mein letzter Urlaub ist über 10 Jahre her.

    Bei der WZ gibt es auch auf Anfrage Bilder! Bilder aus OL, wenn dann nur aktuelle. Die könnte ich selbst machen

  • Waeshoe


    kein Problem, weiß ich ja , so sehr eilt es ja auch nicht. Ich werde erst mal die erste Beta sowieso bis Quakenbrück machen. Sie sollte ja dieses Jahr fertig werden, aber dass wird wohl nichts, eher im Laufe 2020.


    Dann wird in weiteren Stufen erweitert:


    Stufe 2 : bis Oldenburg Hbf

    Stufe 3 : bis Wilhelmshaven Hbf

    Stufe 4 : bis Vechta

    Stufe 5 : bis Delmenhorst


    Wenn alles klappt und der TS nicht schon vorher den Klappmann macht, sollen noch 2 weitere Erweiterungen kommen, die bleiben als Überraschung ;-)


    BR 102


    auch deine Bemühungen weiß ich zu schätzen und bin über jedes Material dankbar, was zu beschaffen ist.


    Gemeinsam ist man stark und erreicht mehr - in diesem Sinne ;-)

  • Hallo,


    den Kollegen drüben im Forum war die Grüne Farbe nicht stimmt genug, also hab ich den Hex Code von chromdioxidgrün nochmal in Photoshop eingegeben und die grünen Flächen nachgepinselt:





    Was das alte Logo und Beschriftung angeht hat Ulf die Textur global angelegt, da muss ich schauen wo die liegt und eine extra Version machen und Links umschreiben, damit die alte Beschriftung dann auch nur auf diesen Wagen beim Laden landet und nicht auch global angelegt ist. ;) Die Logo Farbe gabs ja in drei Gelbtönen 1. RAL 1005 "honiggelb" , ab 1972 2. RAL 1021 "rapsgelb", ab 1986 3. RAL 1032 "ginstergelb", wobei wir denke ich das Ginstergelb ausschließen können, die anderen Beschriftungen waren RAL1014 elfenbeinfarbend.

  • ANZEIGE
  • Ich hatte erst Schwierigkeiten mit der Beschriftungstextur, aber diese wieder in den Griff bekommen ;-) Aber nun habe ich den DDm915 auch soweit. Kann Ihn aber leider nicht teilen, da ich geänderte GeoPcDx mitliefern müsste.




    Tante Edith: Apropros teilen, wer Kenntnisse mit dem Editieren über RW Tools oder Notepad++ hat, den könnte ich die Textur und Bin Dateien zukommen lassen, derjenige müsste sich die Textur Dateinamen in kopierten GeoPcDx Dateien editieren. ;) Was umgeschrieben werden müsste könnte man per PN klären. Wer das liest von den Repaintern wird sicher die Hände über den Kopf zu schlagen, aber ich wollte eigentlich keinen neuen Ordner für den Wagen anlegen und die originale Dateistruktur beibehalten.

  • Das kann man sehen wie man will, die letzten Bilder sehen für mich wirklich (sorry für den Kraftausdruck, an die Moderation) beschissen aus, statt der "Hockeytore" hätte ich da gerne rote Dreiecke. Was die Silberlinge angeht, pflichte ich Dir bei, aber der Rheingold ist hier niemals gefahren, aller höchstens als Sonderzug und dann auf der Rollbahn über die oberne Ebene in Osnabrück, aber niemals über die KBS 275. ;-)

  • Nur mal ein Lebenszeichen und Zwischenstatus vom Projekt:


    Die Weichen sind nun wieder bis einschließlich Quakenbrück repariert. Die Höhenlage von Gleisen war bis Quakenbrück ebenfalls zerschossen und musste korrigiert werden. Dabei hab ich doch mit dem Höhentool gekämpft, aber zum Schluß dennoch gewonnen. ;-)


    Nun hab ich aber das Problem, dass ich das Google Maps Overlay und Route Marker nicht nutzen kann, aber sie unbedingt benötige. Ich mußte aufgrund eines Fehlers meiner alten Windows 10 Version den Rechner komplett neuaufsetzen, da alle üblichen Windowsbordmittel nicht halfen das alte System wiederherzustellen. Im Rahmen dessen, wurde ja auch Steam und TS neuinstalliert und nach mehrfacher Überprüfung der Dateien unter Steam, bekomme ich die Tools nicht angezeigt vom TS, ein Versuch mit neuen API Key wurde auch probiert, aber nun wieder die drehenden blauen Kreise, auch was die Route Marker angeht mehrmals eingepflegt, mehrmals mit RW Tools und auch "Manuell" über den BPE, aber nach Aktivierung im Editor keine Flaggen in Sicht, brauche diese aber um meine Signale zusetzen.


    Mein Projekt scheint wohl nicht unter einen guten Stern zustehen. Aber ich bleibe trotzdem daran, diese Phasen scheinen ja Routine zu sein.

  • Hallo,


    das Problem mit den Route Markern hab ich so gelöst, dass ich die dcsv Dateien selber schreibe, was ich die letzte Woche auch gemacht habe, da die Konvertierung über RW Tools von Google Earth, zu mindest bei mir nicht mehr klappt, da die Formatierung der Daten innerhalb der Dateien nicht mehr stimmt. Anonsten hab ich begonnen in Quakenbrück Signale aufzustellen. :-)



    Ach, bis heute hab ich mein Google Maps Overlay nicht mehr funktionstüchtig bekommen, weiß jemand ob im TS 2020 etwas geändert wurde oder wird das Feature von Google nicht mehr unterstützt? Jedenfalls konnte ich bezüglich dies, nichts in Erfahrung bringen. Im TS2019 hatte ich keine Probleme damit.

  • Ich hab - wie solls anders sein - natürlich wieder die Pappnase auf. Viele Gleisabschnitte auf meiner Strecke zeigen im HUD unter der Streckengeschwindigkeit 5 an, nun dachte ich - na mal 3x auf die Leertaste, markieren und Geschwindigkeit korrigieren. Das war ein Satz mit X das war wohl nix. Da wo ich auf 100 km/h korrigiert habe wurde nach Neustart des TS 161 km/h angezeigt. Das heißt also dass ich diese fehlerhaften Abschnitte ebenfalls alle neulegen darf.



    Im Bahnhof Quakenbrück konnte ich die Geschwindigkeiten korrigieren ohne Neubau der Gleise, so dass ich die Signale im südlichen Bahnhofskopf setzen konnte, nur das Esig und Vr von Süden werden beim Gleisbau hopps gehen und auch neu gesetzt werden müssen.



    Süd



    Nord