Hallo, Besucher der Thread wurde 18k aufgerufen und enthält 134 Antworten

letzter Beitrag von rschally am

[DTG] Train Simulator 2019

  • also laut Maik Goltz, kann man die Sache mit dem Fix wieder abhaken, er hat im TS 2017/2018 Weichen gelegt und anscheinend mit dem TS 2019 64 bit Editor bearbeitet und gespeichert - die Weichenverbindungen werden immer noch geschrottet, also es bleibt wohl bei 32bit.


    Ein ganz neues Projekt unter 64bit angefangen ist eine andere Frage und kann nur spekulieren.

  • hallo SÜWEX Sven,


    wieso sollte Maik da Fake streuen? Meinst Du ob er ein Greul gegen den TS hegt und die Leute zum TSW bewegen will ?


    Glaub ich in der Beziehung nicht wirklich, aber ich werde am Klon eigene Versuche starten und dann hier berichten.


    Zur Zeit mache ich Backup von der alten Installation und werde das Update dann danach auf meine Bauinstallation schieben und probieren, wenn das Fix wirklich Müll ist, dann wird halt das Backup wieder zurückgeschoben und es geht mit 32bit weiter. ;-)

  • Ich habe überhaupt keine Probleme. Alles klappt wunderbar. Keine Signal - oder Weichenfehler. Egl, was man baut oder ändert, alles funktioniert so wie es sein soll und früher im 2018 32Bit auch ging.

    ENDLICH:thumbsup:

    Grüße
    Schotti

    Win 10 Pro, Intel I7-8700, 16 GB RAM DDR4-2400, 512 GB SSD Boot, Seagate ST 2000 Daten.
    nVidia GTX 1080 8 GB, Medion 23´Monitor
    TS auf separater SSD 512 GB nur mit deutschen Strecken

  • Vielleicht hat das ja auch etwas mit gutgemeinten Veränderungen an den Eingeweiden des Programms zu tun. Für den TSW kursieren ja sogar schon Anleitungen, an die .ini-Dateien herum zu fummeln. Da werden munter die gepackten Dateien entpackt und vielleicht nicht immer richtig.


    Und dann kommt ein Programm-Update von DTG (was diese ja nirgends machen und nie machen werden), was die sozusagen jungfräulichen Dateien voraussetzt, um diese gegen die reparierte Version auszutauschen.


    Und *POFF* macht das System, nein, hier macht es ja *DUMP*. Und dann kommen meistens dieselben Leute wieder an und geben - natürlich - DTG die Schuld.


    Wenn Kollege schotti Recht hat, sollte jeder zunächst die Reparatur an einem jungfräulichen System ausprobieren. Und erst dann berichten.


    Gruß

    Norbert

  • ANZEIGE
  • Dann wäre es sinnvoll, bei jedem Update genau zu ergründen, was geändert wurde und ob durch selbst entpackte und geänderte Dateien davon betroffen sind. In diesem Fall ist es sinnvoll, die gepackten Dateien beizubehalten, auch, wenn es deutlich mehr Platz auf der Festplatte/SSD beansprucht.


    So kann man diese nach dem Update wieder entpacken und muss die eigenen Änderungen dann eben wieder erneut durchführen.


    Mit den DTG-Fahrzeugen mache ich es auch so. Meine Änderungen sind dort in der Regel die der Sitzposition im Cab und der Tastenbelegung, wenn nötig. Die AP-Datei bleibt aber. Kommt ein Update, wird es auch ausgeführt. Danach muss ich die Änderungen eben wieder manuell durchführen. Bis jetzt hat es immer funktioniert.

  • Was ich aber nicht verstehe ist, warum im 32bit Mode im Editor meine Weichenverbindungen korrekt dargestellt werden und im 64bit Mode wieder die "Hockeysaison" eröffnet ist ?


    Dann wäre es das fünfte Mal, dass ich alle Weichen wieder neubauen müßte und alle Signale erneut gesetzt werden müssten - nur um im 64bit Mode zuarbeiten, müsste ich 5 Jahre Arbeit in die Tonne treten und wieder ganz von vorn beginnen - nein danke - dann arbeite ich lieber im 32bit Mode weiter.


    Edit: Ich gebe ja nicht so schnell auf ;-) - heute habe ich noch einen Versuch gestartet, was soll ich sagen? Habe mein Streckenprojekt erneut in die Version 6.11b reinkopiert und geladen, es scheinen doch nur manche Weichen kaputt zu sein, also nicht so schlimm wie ich gedacht hatte.

    Diese sind nun durch Eigenversuch recht schnell zu fixen und die Signale müssen nicht mal neugesetzt werden. Denn die Hockeytore bekam ich sowohl in der 32bit als auch in der 64bit Version. Somit zeichnet es sich ab, dass ich doch wohl in der 64bit Version weiterarbeiten kann - Alles wird gut. :thumbsup:


    Edit2 : Nun wird`s verrückt, ich habe so eben die Version 6.11b über meine Bauinstallation rüberkopiert. Ich wollte nun beginnen alle defekten Weichen zu korrigieren - ich habe den TS Editor der Bauinstallation geladen (64bit Mode natürlich), meine Strecke geladen und wie von Geisterhand keine einzige defekte Weichenverbindung mehr !!! Selbst die Arbeit bleibt mir erspart - auch ich kann warum auch immer wie Kollege @hansdampff normal im 64bit Mode weiterarbeiten. :freu:

  • Vielleicht ist das Programm ja ein Programm.

    Will sagen, da werden die falsch abgespeicherten Links nach und nach durch das Programm repariert? Deshalb zunächst ein Teilerfolg und danach der volle Erfolg?


    Kollege Hansdampf berichtete ja von einer ähnlichen Erfahrung.


    Auf jeden Fall schön, dass es funktioniert und dass die Motivation wieder steigt.


    Gruß

    Norbert

  • Hallo,



    ich für mein Teil, bin froh dass es überhaupt möglich ist im 64bit zuarbeiten, dass der TS nun durch das Update nicht komplett fehlerfrei wird, war ja zu erwarten.


    Ich konnte gestern 4,5 h ohne einen Absturz im Editor arbeiten, selbst mit dem Höhentool (Gelbe Pfeile) und habe im Bahnhof Bramsche die Gleisanlagen begonnen zu legen.