Beiträge von Waeshoe

    Jannik_35 , das Meiste für den TSW2 bekommst Du über Steam. Da ja derzeit alles über DTG läuft, geht nur darüber. Einzelde Repaints und Aufgaben, die mit den mitgelieferten Werkzeugen erstellt werden können, bekommst Du z.B. hier im Forum im Downloadbereich. Die Originale müssen allerdings vorhanden sein.

    Denk dran, dass die Signale auch in der Realität nicht mit Erscheinen eines neuen "Modells" gleich alle flächendeckend ausgetauscht werden. Auch heute sind noch viele HV-Signale anzutreffen. In seltenen Fällen kann man auch noch die alten Formsignale finden, die in den 1980ern noch sehr weit verbreitet waren, obwohl auch da schon auf die Lichtsignale umgestellt war.


    In der Beziehung gibt es also keine feste Regel. Ansonsten halte ich es für eine richtig gute Idee, verschiedene Epochen abzubilden, also mal mit Oberleitung, mal noch ohne. Wie weit man da geht in Bezug auf Gebäude, die in der Zeit neu gebaut oder abgerissen wurden, ist natürlich auch eine Frage des Aufwandes. Eine interessante Sache wäre natürlich eine "Reise" durch die Geschichte einer bestimmten Strecke/Region.

    Wie ice schon richtig sagt, ist das, als wenn Du beim Auto Vollgas gibst und dann die Kupplung rucksrtig komplett kommen lässt. Das Ergebnis: Die Räder drehen durch. Bei manchen Autos wird durch die Elektronik automatisch die Listung zurück genommen.


    Genau das passiert im übertragenen Sinne bei den Loks auch. Das ist genau der Effekt, der hier beobachtet werden kann. Bei den alten Triebfahrzeugen, wie beispielsweise der 110, würden die Räder durchdrehen, bis keine mehr da sind. Zu der Zeit gab es noch keine Elektronik. Alles war mechanisch. Heute gibt es sie und funktioniert auch im TSW.


    Schalte also die Leistung langsam und mit Bedacht auf. Nicht einfach Regler nach vorn und juhuu. Je schneller der Zug ist, desto mehr Leistung kann Du zugeben, aber langsam. Dann geht es.

    Mit welcher Lok bist Du da unterwegs? Denk daran, dass die Baureihen 180 - 189 Mehrsystem-Loks sind und so auch andere Stromsysteme wie z.B. dem französischen unterstützen. Im TSW kann man das einstellen. Du brauchst hier 15 kV bei 16,75 Hz.

    Wie äußert sich das "stottern"? Ruckt das Bild insgesamt? Das erklärt sich dadurch, dass der TSW2 äußerst üppig an Leistung zieht, wo der Rechner manchmal nicht mehr mitkommt. Gelegentlich habe ich das auch noch mit einem i7 Prozessor.


    Oder schaltet die Leistung des Zuges nur ruckartig auf, dass der Zeiger des Belastungsmessers ständig schaukelt, aber das Bild an sich flüssig läuft?


    Übrigens wird der Steuerwagen wie alle anderen Wagen nicht mit einer Baureihe bezeichnet sondern als Gattung. Der Steuerwagen entspricht der Gattung DBpbzfa 766. Befördert werden diese Züge in der Regel mit einer Lok der Baureihe 146. Aber das nur am Rande.

    Das Ganze ist also eine Wissenschaft für sich. Da werden wohl noch einige Notizzettel vollgeschrieben werden, mit Hinweisen, welche Regel wo Anwendung findet. Jetzt, wo der Fehler bekannt ist, kannst Du ja entscheiden, ob Du weiter machst.


    Ist es möglich, mit den alten Einträgen alles Verschwundene wieder erscheinen zu lassen? Das wäre wohl am einfachsten.

    Das sieht übel aus. Kennst Du die Ursache dafür?


    Was würde ich an Deiner Stelle tun? Ehrlich gesagt, ich weiß es nicht. Zuerst wohl mal etwas "Gras über die Sache wachsen lassen". Danach erst eine Entscheidung treffen. Vergiss' nicht, dass es kein Terminprojekt ist, das fertig werden muss. Nach meiner Erfahrung betrachtet man nach einer gewissen Zeit die Sacht etwas entspannter.


    Den Fehler gefunden zu haben kann ein enormer Ansporn sein. Jedenfalls ging es mir immer so, wenn mal alles in die "Grütze gefiedelt" ist.


    Die Bilder von Wilhelmshaven habe ich hier und stehen auf Abruf bereit, falls Du Dich für den Weiterbau entscheidest.

    Seltsam, ich bin schon etliche Jahre hier und auch aktiv, aber so eine Abfrage ist mir noch nie begegnet. Wenn ich die Seite aufrufe, bin ich auch gleich angemeldet und muss nichts mehr eingeben. Allerdings bin ich auch täglich, zumindest meistens, hier. War mal doch eine längere Pause, muss ich mich auch wieder anmelden, was aber immer problemlos funktioniert hat.

    Ich bin auch noch mit Win 7 unterwegs, weil es ein ausgereiftes System ist im Gegensatz zu Win 10. Hier laufen aber der TS wie auch der TSW bestens. Interessant wäre eventuell die Grafikkarte bei Dir. Kann die nicht mehr mithalten, kann es ähnliche Fehler geben.

    Das sieht ja schon richtig gut aus. Lass Dich nicht entmutigen, wenn es manchmal nur langsam voran geht. So eine Strecke ist ein üppiges Projekt, das nicht gleich in drei Tagen fertig ist. Wenn man dann auch nicht auf eine ausgeprägte Erfahrung zurückblicken kann, dauert es zusätzlich noch länger. Aber was soll's? Der Spaß muss dabei sein. Das ist alles was zählt.

    Dann wirst Du auch noch gefragt, wo die Lok installiert werden soll. Der angegebene Pfad kann in der Regel übernommen werden, falls Du den TS an dem vorgegebenen Ort installiert hast. Ich habe die Struktur für mich auch übernommen, allerdings nicht auf Laufwerk "C", sondern auf "E". Das muss bei der Installation der Lok noch angepasst werden, da beim Vorschlag allgemein meistens vom Laufwerk "C" ausgegangen wird.

    Ich habe mir die Sifa bei allen Fahrzeuge auf die Leertaste gelegt, wie es auch bei vR der Fall ist. Die ist leicht zu treffen. Das Signalhorn, das manchmal dort eingerichtet ist, ist nun auf den Tasten "B" oder "N", da es ja manchmal ja zwei davon gibt (hoch und tief).

    Das ist wirklich eine neue Idee. Nicht nur automatischer Heizer und man fährt die Lok selbst, hier kann auch die Lok automatisch fahren und man übernimmt die Rolle des Heizers. Dass man beide Rollen als Spieler übernimmt, was beim TS ja Standard ist, scheint hier eine Herausforderung zu sein. Man merkt schon, dass man hier etwas Besonderes in punkto Realismus schaffen will.


    Ich bin sehr gespannt, was dabei herauskommt. Die Dampftraktion ist in jedem Fall höchst anspruchsvoll.


    Ich habe in Meiningen eine 50 selbst mal gefahren. Einfach Regler auf und juhu, so einfach geht das nicht. Ich freue mich schon sehr auf die Umsetzung im TSW.

    Hast Du den TSW einfach darüber installiert oder hast Du ihn zuvor deinstalliert und dann noch mal neu aufgesetzt? In ersterem Fall können Einstellungen erhalten bleiben, die Dir dann wieder in die Quere kommen. In letzterem Fall ist alles erst mal weg und Du bekommst eine wirkliche Neuinstallation, wo auch die Einstellungen wirder auf "Ursprung" zurückgesetzt sind.